Jump to content

windows explorer icons are missing?


Recommended Posts

2 hours ago, Dave4Earth said:

A problem with paint.net 4.3.7.  the Paint.net icon used to identify PDN file in Windows explorer (Win 10) file display is missing.  How do I fix this?

 

Sounds like a Windows bug, especially if you're on Windows 11 (the shell aka Explorer has a lot of bugs in Win11). Try restarting, or you can also reboot just the shell by running tskill explorer at a command prompt (you can also end the process(es) in Task Manager, of course).

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

18 hours ago, Rick Brewster said:

 

Sounds like a Windows bug, especially if you're on Windows 11 (the shell aka Explorer has a lot of bugs in Win11). Try restarting, or you can also reboot just the shell by running tskill explorer at a command prompt (you can also end the process(es) in Task Manager, of course).

Hmm,  Running Win 10, This worked OK before I downloaded ver 4.3.7,  I have rebooted several times.  What are those little badges on the file name called? , Thanks for your help.  Love Paint.net, Have donated many times. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...