Jump to content

Recommended Posts

No SP1 means service pack 1 of the .NET Framework 3.5.

I see your using Vista which has .NET Pre-installed already. You should not have to download it but you will need to turn it on. This may be the reason it giving you the message. It may be installed but if it not enabled then it just like it not being there at all.

Link to post
Share on other sites

This is what you want.

http://www.microsoft.com/downloads/deta ... layLang=en

The error message you're getting indicates to me that some of the Paint.NET files are missing -- namely, the files with the extension ".exe.config". They tell .NET that it's OK for the program to run on .NET 2.0 through .NET 3.5, as opposed to just requiring the version of .NET that the C# compiler is configured for (which is 3.5 SP1 in this case).

However, the easiest fix here is to just download .NET 3.5 SP1 and install it.

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...