Jump to content

Pixel Problem. Does anyone know what this is, and how to fix it?


Recommended Posts

So, I've been having this problem for a while now since working on my MC Stuff. . .

 

What it's suppose to look like. . .

1ebc6b57e42a7b65d42e9ca91f7e6a46.thumb.png.14bd379122d4d1745d304136c1b2995e.png

 

What it looks like after I saved it and reopened it when I wanted to edit it a little. . .e12916974909d642a1666a0b62a9c8f6.thumb.png.0cbef686e91b725ff23d626750656aff.png

 

I don't know if it's just me, but I see random pixels appearing all over certain parts. And when I fix it, it comes back but worse is that if I save it as it is but with a random doodle pixel, it becomes more visible.

I hope there is a solution to this. . .

Link to comment
Share on other sites

On 7/22/2021 at 12:30 AM, ardneh said:

To check the Bit Depth, open the Save As dialogue.

 

image.png.f2add15a010121b007e5042cecddd84c.png

Anything other than 32-bit or Auto-detect might cause problems.
 

 

On 7/22/2021 at 2:13 AM, Rick Brewster said:

There's a bug in the Auto-detect code that I've fixed for the next release, it might be causing this. 

 


I tried out 32-Bit in saving the image, it appears to have fixed the issue. Though I do look forward to the new update!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...