@AndrewDavid Oh that's funny, it's using a type from ASP.NET for some reason. You might be able to get this one working by installing the ASP.NET Core Runtime from here https://dotnet.microsoft.com/download/dotnet/5.0   However, the author of that plugin really shouldn't be using types from ASP.NET, they should publish a new version of their plugin.