Jump to content

Palette only contains 90 colors instead of 96


Recommended Posts

Recently on my older drive, my paint.net somehow went from a max palette size of 96 to 90. I thought this was a strange glitch. But just today I bought a new hard drive, new Windows, pretty much as fresh as you can get. I installed the latest version of paint.net, but when I booted it, it once again only has 90 max colors in the palette. I can't find any settings either during install or in the program itself that could cause or undo this. And I'm not aware of this issue occuring before. At the least, this is the first time it's happened to me.

 

I can try to provide additional info if need be.

palette.png

  • Haha 1
Link to post
Share on other sites

Does this problem perhaps occur only once a year, on the first day of the cruelest month? (Or put more directly, did you fill the last column with white in an attempt to pull the wool over the eyes of us April Fish?)

Link to post
Share on other sites

Funny, but no. This is a genuine problem I'm currently facing. I can try to take more convincing screenshots if need be, or provide more information where ever else. Hell, I'd even take a video if need be.

Link to post
Share on other sites
5 hours ago, TommyCD1 said:

Funny, but no.

 

Sorry I falsely accused you of Apiril Foolery. The timing and the fact that it seemed so much like a silly trick someone might pull led me to jump to apparently unwarranted conclusions.

 

I do have a question: What happens if you click on the regions at the end of the rows where the entries would be? Is the foreground or background color set to white, or does it remain unchanged? If the color is set to white, you have 96 colors, but six of them are white when they should be something else. Or if the color changes to the color that would normally be at the end of the row, the problem is white is being displayed instead of the color that's there.

Link to post
Share on other sites
4 hours ago, Rick Brewster said:

Diagnostics info would help. Go to Settings (gear icon at top right) -> Diagnostics -> click on the Copy to Clipboard, button, then paste the result here.

diagnostic.txt

 

Clicking where the colors should be does nothing. Neither my primary nor secondary color changes, as if the palette only ever had 90 colors.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...