Jump to content

Flickering around selection / line tools.


Recommended Posts

After the recent 4.2.15 update, whenever I make a selection (move Selection or move selected pixels) or select the line tool, I get flickering around the selected area (see enclosed screenshot) 

Has anyone else experienced the same behaviour ? 

 

Nu1ITsr.jpg

 

Windows 10 20H2 (OS Build 19042.789)

64 bit. OS. 

All drivers up to date / all windows updates installed.

 

Thank you. 

 

 

 

ZXCBOoZ.png

 

 

Link to comment
Share on other sites

I've not experienced the flickering, but today did have trouble with the selection box disappearing, after dragging out a selection. 

I had to do it a couple of times before it would respond.

 

I've also noticed PDN is taking longer than usual to open, but that could be my computer 🤷‍♀️

30b8T8B.gif

How I made Jennifer & Halle in Paint.net

My Gallery | My Deviant Art

"Rescuing one animal may not change the world, but for that animal their world is changed forever!" anon.

 
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...