Jump to content

Smilies don`t work for me.


Recommended Posts

I hope this is the right place for this question. It`s just that when I try to use the smilies on the left hand side when I am posting I always get this -

Not Found

The requested URL /:wink: was not found on this server.

Apache/2.2.3 (CentOS) Server at paintdotnet.forumer.com Port 80

Why is this? I can include smilies from off site by pasting in the URL, but there are ones specific to PDN on these forums which I cannot use.

 

 

Please feel free to visit my Gallery on PDNFans

And my Alternatives to PDN

Link to comment
Share on other sites

:D:(:) :? :shock: :idea: :AddNewLayer: :AddNewLayer: :|:mrgreen: :idea: :( :shock: :twisted: :evil: :PasteNewLayer: :Paste: :Levels: :PencilSketch: :Save: :Redo: :PasteNewImage: :Glow: :RectangleTool: :Pixelate: :Levels: :CanvasSize: :evil: :EllipseTool: :ZoomBlur: :SwapColors: :RotateZoom:

Works fine for me. Are you using the Prosilver skin or the SubSilver2 skin? What browser are you using?

 

The Doctor: There was a goblin, or a trickster, or a warrior... A nameless, terrible thing, soaked in the blood of a billion galaxies. The most feared being in all the cosmos. And nothing could stop it, or hold it, or reason with it. One day it would just drop out of the sky and tear down your world.
Amy: But how did it end up in there?
The Doctor: You know fairy tales. A good wizard tricked it.
River Song: I hate good wizards in fairy tales; they always turn out to be him.

Link to comment
Share on other sites

The browser I am using is Firefox 3.01 .

As far as just writing in the code, I have no idea what ones to write in for each different smiley. I only been using a computer for just over a year now so I am not that hot on smiley codes.

Writing in the codes that appear on the error page does not work either.

I`ll have a go with IE7 and see what happens but I would prefer to use FF.

 

 

Please feel free to visit my Gallery on PDNFans

And my Alternatives to PDN

Link to comment
Share on other sites

Sorted it. What a silly billy! I have No Script installed in FF and that was stopping the smilies. I allowed forumer.com and they all work now. Its the first time I have seen the font colour chart on the right as well. :oops:

:AutoLevel: :AntiAliasingOn: :AntiAliasingOff: :AlphaChannel: :AllColorChannels: :P

Thanks for trying to help out anyway.

 

 

Please feel free to visit my Gallery on PDNFans

And my Alternatives to PDN

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...