Jump to content

Key bindings deactivate when you switch images


Recommended Posts

Hmm, I couldn't repro it with a quick test, but I filed a bug to look at it soon

 

If you can provide me with a (semi-)reliable way to reproduce it, that will help a ton

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to post
Share on other sites

Have 2 images open.

Press the S key to cycle through the select tools a few times.

Click on the other image to switch to it.

Hover your mouse over the image area, then press the S key several times and see that nothing is happening.

 

Sometimes I have to click back and forth between the two images quickly before seeing the behavior.

 

Sometimes I have to repeat the process a few times (or a lot of times) before seeing the behavior.   Just when you think it won't happen... it does.

 

Seems random. But, it does happen. Sorry.

Click to play:
j.pngs.pngd.pnga.pngp.png
Download: BoltBait's Plugin Pack | CodeLab | and how about a Computer Dominos Game

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...