Jump to content

Selected area is not visible


Recommended Posts

Hello. the selection tools are working, but the selection is invisible.

 

Also i can not target the message box that appears if i use "save as" and target a existing file.

It seems to exist off screen but i don't know if or how i can move it back

 

Any help would be appreciated.

 

PDN has been working before but it's been few months since the last time i used it.

PaintDotNet_2020-10-15_12-36-10.png

pdncrash.1.log pdncrash.2.log

Link to post
Share on other sites

Please go to your settings when in PDN via the cog wheel :Settings: and check for the latest update of PDN 4.2.14 and make sure the box is ticked for, check for beta updates.

30b8T8B.gif

How I made Jennifer & Halle in Paint.net

My Gallery | My Deviant Art

"Rescuing one animal may not change the world, but for that animal their world is changed forever!" anon.

 
Link to post
Share on other sites
5 hours ago, Pixey said:

Please go to your settings when in PDN via the cog wheel :Settings: and check for the latest update of PDN 4.2.14 and make sure the box is ticked for, check for beta updates.

 

Both issues are still present on latest beta.

Edited by DragonFox
Link to post
Share on other sites

Try closing PDN and rebooting your system.

Link to post
Share on other sites
  • 2 weeks later...
8 hours ago, DragonFox said:

rebooting does not help. new drivers might, when they are released?

 

Go to your video card manufacturer's website and check there for updated drivers.

Link to post
Share on other sites
On 10/31/2020 at 4:56 AM, LoudSilence said:

Another possibility is you could have accidentally made your selection mode subtract as a default

 

Not really if you double-check the screenshot.

 

On 10/31/2020 at 4:25 AM, Ego Eram Reputo said:

 

Go to your video card manufacturer's website and check there for updated drivers.

 

This was captured on 456.71 and i'll be updating to 457.09 and update my result.

 

 

On 10/31/2020 at 4:30 AM, Rick Brewster said:

You could also try disabling "Hardware accelerated rendering" in the Settings

 

image.png

 

This was enabled and working previously though. 

 

 

On 10/30/2020 at 10:52 PM, LoudSilence said:

Does CTRL+A (select all) work, or just the selection tools don't?

 

No select method gives me a visibly selected area. They function just fine though despite being invisible

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...