Recommended Posts

I have downloaded a bunch of plugins however when i try to drag the plugin dll's from the download zips into the effects folder they dont show up on the list of effects. I have googled it a bunch but i haven't found anything that helps. Please respond quick this is <No cursing.>ing annoying

Share this post


Link to post
Share on other sites

1.  Just presuming but are you just dragging the .dll's without extracting them first ?

 

2.  Make sure Paint.NET is closed before installing plugins ... if not they will be there next time you open it

 

3.  What version are you using.  Store or Classic.  Each is installed to a different folder

 

https://www.getpaint.net/doc/latest/InstallPlugins.html

Share this post


Link to post
Share on other sites
3 minutes ago, welshblue said:

Just presuming but are you just dragging the .dll's without extracting them first ?

 

Actually, that's what I always do, and I haven't had any problems. I just copy the .dll from the unextracted .zip file in the Download folder, and paste it into the Effects directory.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.