Sign in to follow this  
Steve Paint

Windows 10 Version 1607 required

Recommended Posts

I updated Windows 10 Home and cannot get Paint.Net to install. I continue to get the message  that Windows 10 Version 1607 required.

I read the posts and after rebooting my computer, the issue exists. I haven;t had any issues before?

 

Share this post


Link to post
Share on other sites

Have you installed all the pending Windows updates? Keep installing them and rebooting until there are none  left to install. Then try installing paint.net again.

Share this post


Link to post
Share on other sites

Press your windows key and type "about" and press enter.

 

This will open up your Settings screen to the About page. Under the section "Windows specifications" see which Edition and Version you have.

 

On my PC, it looks like this:

 

image.png

 

If your Version is lower than 1909, run Windows Updates until it is up to that number.  THEN, try to install Paint.NET again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this