Jump to content

Recommended Posts

When I clicked Generate VS Solution, it generates a vs solution targeting .Net Framework 4.7.0 it appears.

 

On my machine I currently have:

4.61 (and below)

4.71

4.72

4.80

 

Do I need to target 4.7 version of .Net Framework? I can install that version if needed.

 

And bonus question, if it should be a different thread I will move it, but someone, possibly BoltBait mentioned I need to learn about some type of Paint.Net pointer that I could pass to my library, so I don't have to take the pixels updated in my library, and then loop over them in paint.Net to apply them.

 

If you know of the class name let me know.

 

Thank you, 

Edited by DataJuggler
Link to post
Share on other sites

You only need 1 of those installed, generally just the latest. I think 4.x frameworks always replace earlier versions, they aren't "side-by-side" capable. I could be wrong though, it's been awhile since I poked around in that corner of the dungeon.

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...