Sign in to follow this  
BMN23

paint.net doesn't install

Recommended Posts

Check out the last post here, and let me know if it fixes your problem.

viewtopic.php?f=10&t=24021&p=171011&hilit=Windows+Modules+Installer#p171011

I found a solution that might be the fix:

Go check in windows services that the service named "Windows Modules Installer" is up and running. Mine was disabled. Enabling it removed the VC90 error. ( i also had problems with windows update because of it and a few other VC90 installations ive tried (vcredist_x86.exe for vs.net 2008).

Share this post


Link to post
Share on other sites

That service was disabled for me, so i enabled it, but paint.net still did not finish installing :(

Also, i forgot to mention in my initial post that after i press "ok" on the error box, PDN says:

There was an error while installing Paint.NET. (1603)

Fatal error during installation.

I don't know if this helps at all.

Share this post


Link to post
Share on other sites

=== Logging started: 9/3/2008 18:29:20 ===

Error 1935. An error occurred during the installation of assembly 'policy.9.0.Microsoft.VC90.OpenMP,

version="9.0.30729.1",

publicKeyToken="1fc8b3b9a1e18e3b",

processorArchitecture="x86",

type="win32-policy"'.

Please refer to Help and Support for more information.

HRESULT: 0x80073712.

assembly interface: IAssemblyCacheItem,

function: Commit,

component: {43B948DD-CE0A-36C3-99A2-321F7B70F91C}

=== Logging stopped: 9/3/2008 18:34:24 ===

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this