Jump to content

Line tool shadows


Recommended Posts

Hello, so if i made something with lines for example square and i fill the entire content of the square with solid color, i see some white dots around the lines its like the shadows of the line or something can i turn it off? 

Komentár 2020-05-11 193149.png

Link to comment
Share on other sites

Hello @3bec and Welcome to the forum :)

 

Instead of using lines to make a rectangle, use the Rectangle tool :RectangleSelectTool: to draw out a shape, then use the bucket tool :PaintBucket: to fill it.

30b8T8B.gif

How I made Jennifer & Halle in Paint.net

My Gallery | My Deviant Art

"Rescuing one animal may not change the world, but for that animal their world is changed forever!" anon.

 
Link to comment
Share on other sites

23 minutes ago, Pixey said:

Hello @3bec and Welcome to the forum :)

 

Instead of using lines to make a rectangle, use the Rectangle tool :RectangleSelectTool: to draw out a shape, then use the bucket tool :PaintBucket: to fill it.

Thanks for your reply. But i prefer lines to draw. The square was just an example. So, is there some way to draw these lines without these "shadows"? :D

Link to comment
Share on other sites

In your example it looks like you are zoomed very close to the lines? Check your canvas size at the bottom right hand side and make sure you are at 100%.  When I draw a line there is no shadow.

30b8T8B.gif

How I made Jennifer & Halle in Paint.net

My Gallery | My Deviant Art

"Rescuing one animal may not change the world, but for that animal their world is changed forever!" anon.

 
Link to comment
Share on other sites

28 minutes ago, Pixey said:

In your example it looks like you are zoomed very close to the lines? Check your canvas size at the bottom right hand side and make sure you are at 100%.  When I draw a line there is no shadow.

Yes, i zoomed it because i wanted to show these pixels. Problem is when i try to fill the whole content for example square. You can see there in the square its not the solid orange. Its like there are some more pixels close to the lines. And thats the thing i want to get rid of.

Link to comment
Share on other sites

41 minutes ago, toe_head2001 said:

Sure, you can turn off anti-aliasing. The option is in the toolbar.  You should use Layers instead though.

Thank you very much. You helped me a lot. It is right there (in the picture)for some people that somehow find this topic. :D

Solution.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...