Jump to content

Possible bug when using the pyrochild's outline plugin


Recommended Posts

Hello @musava_ribica and Welcome to the forum :)

 

You must have you clean image on its own transparent layer.  Like this:

 

Outline-selection.png      ~ click for larger ~

30b8T8B.gif

How I made Jennifer & Halle in Paint.net

My Gallery | My Deviant Art

"Rescuing one animal may not change the world, but for that animal their world is changed forever!" anon.

 
Link to comment
Share on other sites

18 minutes ago, Pixey said:

Hello @musava_ribica and Welcome to the forum :)

 

You must have you clean image on its own transparent layer.  Like this:

 

Outline-selection.png      ~ click for larger ~

I already have it on its own transparent layer. I cropped it from another larger picture using the magic wand. Though, I think I found out where the problem was; the magic wand also selected some pixels and made them like 90% transparent and I didn't see them. Going with an eraser around helped me. Still, thank you :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...