liran

I can't install paint.net

Recommended Posts

You need to repair Windows before you can install Paint.NET.

 

I recommend working with Microsoft in order to fix your problems.  Once your Windows is working, try the Paint.NET install again.

Share this post


Link to post
Share on other sites

Hi,

I ran into exact the same problem.

 

What I did

 

Install latest paint.net from web

1. Downloaded and extracted paint.net.4.2.10.install.zip

2. Run the paint.net.4.2.10.install.exe.

3. It finished the paint.net extraction installation part to the point where a window pops up so shortly so you can't see and read it.

4. No installation assistant starts and nothing happens.

 

Install trial paint.net from windows store

1. Did install the trial from the Windows store. This worked, but...

2. Start paint.net. Abbortion with error message: Net Framwork 4.0 missing (my Win10 is already on 4.8)

3. Uninstall paint.net

 

Skype

Skype tells me: skypebridge.exe .net framework initialization error.

I believe there is something messed up with my framenetwork setup.

So I went on to repair my framework.

 

Repair Window 10 files

1. Followed these instruction https://support.microsoft.com/en-us/help/4026529/windows-10-using-system-file-checker

1799a1-1585641204.png

 

New try: Install latest paint.net from web

1. Finally installation works.

2. Happy? No! When I start paint.net: error message (null)

54ce1c-1585641292.png

 

What else did not work?

Install latest Framenetwork 4.8: Already installed.

42d441-1585641311.png

Reinstall Framenetwork 4.8 and install Framenetwork 3.5.

a5cd0e-1585641330.png

Repair Framenetwork: netfxrepairtool.exe

b75471-1585641349.png

 

 

Edited by Just a User
Additions + Pictures

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.