dherr

Version 4.2.8., Vandermotten: The plugins don't work

Recommended Posts

Hi, I used the Vandermotten plug ins sinc years wit Paint.net.

Now I bought a new PC, installed Paint.net 4.2.8. and the plug ins too.

But the plugins doesn't work.

What can I do? I need this effects of the plug ins!

Regards-

Dietrich

Share this post


Link to post
Share on other sites

Hi Welshblue, I'm using free version 4.2.8. (Final 4.208.7276.37737) and I used the install program of Vandermotten. The DLLs are in the Effects folder.

The menue points of the effects are shown and I can use the dialogues to set options but at start nothing happens...

Share this post


Link to post
Share on other sites

Please try using the.exe option instead of the installer.  Then close paint.net and restart.

 

Kriss.png

Share this post


Link to post
Share on other sites

Hi Pixey, thanks for your tipp.

I only have this as files from Vandermotten. Look at picture

vander.PNG.95492c6a203bade8badc95843abedfb5.PNG

And I do always the install.exe. Don't know which EXE you mean...

 

Share this post


Link to post
Share on other sites

Can you see the Plugins in the Effects Folder?  Also, did you copy the .dll into the Effects Folder?

 

Vandermotten-effects-in-effects.png

Share this post


Link to post
Share on other sites

It looks to me if dherr maybe hasn't unpacked the zip file first.

 

The Vandermotten pack comes in a zip file which has to be unpacked before you can install it.

 

Clicking on the zip file will usually just open it in Windows Explorer unless you have an integrated zip manager.

 

That shows you the contents and you may not realise it is not actually unpacked. Anwendung is German for Application and that is how Windows Explorer describes files like that when you use it to view the contents of a zip file. The point is it is not unzipped.

 

Use 7Zip or Windows built in unzipping tool to unpack it correctly to a new folder/desktop/wherever and then try running the installer.exe.

 

The DLL can be anywhere on the PC but best to leave it where it is.

Edited by IHaveNoName
typo

Share this post


Link to post
Share on other sites

Maybe you all missed this vital piece of information:

12 hours ago, dherr said:

The menue points of the effects are shown and I can use the dialogues to set options but at start nothing happens...

 

Clearly the plugins are installed.

dherr's issue is something else.

Share this post


Link to post
Share on other sites

The accompanying installer.dll was not unpacked when the main installer.exe was launched - perhaps that is the explanation as to why the plugins are in the Effects folder but not working.

 

Nah, I was wrong :( - just tested it on a substituted in empty Effects folder and even if the installer was launched using Windows Explorer from inside the zipped file it still installs them correctly and they work*. Uninstall likewise.

 

screenshot.1.thumb.png.3f6edae09d19c652716df237de613e07.png

 

* All tested and function as intended (Win7 64bit PDN 4.1.5).

 

So, agreed, dherrs' problem must be something else. But what? Win10 + newer PDN version? Somebody should check that in the same way.

Edited by IHaveNoName

Share this post


Link to post
Share on other sites
6 hours ago, IHaveNoName said:

Win10 + newer PDN version? Somebody should check that in the same way.

 

All of Kris's plugins I've got installed are working correctly in Win 10 - both Paint.net versions.  4.2.8 Store and Beta 4.2.9

 

Drop Shadow e.g. you can understand not working if an object isn't surrounded by transparency but the ones in the Adjustment or Blur menu ?

Hmmm this is above my pay grade

Share this post


Link to post
Share on other sites

Dear friends, thank you very much for the tipps and ideas in this cause.

Meanwhile I have deinstalled all, paint.net and the plugins, then reinstalled all and - it's working!!!

I don't know why it now works but it's a delight!

Have a nice weekend -

Dietrich

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.