Sign in to follow this  
Red ochre

is 'postimg' dodgy?

Recommended Posts

Whenever I follow a thumbnail link to an image hosted on Postimg I get warnings from my Kaspersky anti-virus... It blocks what it thinks is malicious and still shows the images - so not a great problem for me. Just thought users should be aware... I assume it's no great danger?...what do others think?

Here's the message:

postimagewarning.webp

Share this post


Link to post
Share on other sites

That script allows for browser notifications on postimage.org; notifications that you would have to explicitly allow.

No real risk or danger.

 

You really shouldn't allow Kaspersky (or anti-virus) to decrypt all your web traffic like that. It's essentially a local man-in-the-middle attack. That's anti-security! My two cents; feel free to disagree and do what you want. ;)

  • Like 1

Share this post


Link to post
Share on other sites

Looks like Kaspersky doesn't like PostImage's Subscribe popup. Have you disabled popups in your browser? In Firefox it's under Options > Privacy & Security > Permissions : Block Popups.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks!

 

You know far more than I will ever know regarding web technology.
That said, I've been using Kaspersky for years and if they wish they have access to everything on the computer ...as do Microsoft. There's not much I can do about it (without a much deeper knowledge). All I can do is trust them both, unfortunately.
It's a Lenovo laptop too ... I'm sure there will be O.S. 'backdoors' from all software and hardware providers.
I've long thought that the purveyers of AV could be the writers of malware... like the glazier's children breaking windows.

 

The whole website thing is new to me. Html and CSS are well explained on W3schools (php and javascript are next on my list) SSL is a complete mystery!. If you have recommendations for other useful learning sites please do share.

 

All the best.
John

Share this post


Link to post
Share on other sites
3 minutes ago, Ego Eram Reputo said:

Have you disabled popups in your browser?

Yes - just doubled checked?

(running ABP ad-blocker plus too)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this