oldjoe

icons instead of thumbnails

Recommended Posts

I have paint.net files on my hard drive and on my cloud drive (one drive). I have a windows 10 laptop. Windows explorer displays my paint.net files as thumbnails on my hard drive but only displays icons on the cloud drive. How do I make explorer display thumbnails on the cloud drive?

Share this post


Link to post
Share on other sites

Are you sure they're thumbnails and not just large or extra large icons?

 

I assume it is treating the cloud drive, not unexpectedly, as a separate drive and the default display setting for any new drive is to use icons. So could be two things either the simple file view option chosen for that drive or the more general Windows Explorer settings:-

 

To change specific drive file icon settings for the page you're on right click in an empty space and use the "View" context menu options.

 

To change general Windows Explorer settings:-

 

https://windowsreport.com/thumbnail-previews-not-showing/

Edited by IHaveNoName

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.