welshblue

Alpha Mask and Clipboard Quirk

Recommended Posts

I noticed some strange behaviour tonight between Alpha Mask and the Clipboard.

 

Copy an image to clipboard >>> move to another layer >>> Alpha Mask >>> Print Screen before pressing OK >>> Press OK >>> It copies the print screen image to the layer destroying the cut out.  This was for a tutorial,  it's never happened before when writing them 

 

https://www.youtube.com/watch?v=sFM05eLypZY

 

I've posted it here as the author hasn't been around for 6 years

 

Share this post


Link to post
Share on other sites

I have given up on this Plugin as it doesn't work properly anymore - which makes me sad as I've gotten so used to it 😩

Share this post


Link to post
Share on other sites
16 hours ago, Pixey said:

as it doesn't work properly anymore

 

I've found it doesn't do a clean cut out anymore if you use a black mask by itself, or sometimes if you add the black mask to a white background, but if you use BoltBait's Switch Alpha to Gray on the mask layer it's always OK

 

I don't know when this pasting the clipboard to the canvas when pressing print screen started, but having done it multiple times in the past, it definitely didn't happen in previous versions.  It's no biggie as you just paste the screen shot into a new image ... go back to the original, click undo and start the mask again

Share this post


Link to post
Share on other sites

Try pressing the windows key + V before pasting?

New windows 10 clipboard behaviour where you can choose which clipboard image to use... all beyond me!

  • Like 2

Share this post


Link to post
Share on other sites
3 hours ago, Red ochre said:

Try pressing the windows key + V before pasting

 

That got rid of the weird screenshot 'ghost' (best way to describe what happens) after clicking OK on Alpha Mask ...  but then I couldn't post the screenshot in a new image.

Which I guess makes perfect sense

 

All beyond me too Red' ... and also way over my head  

 

I'm beginning to doubt myself now ... surely with the tutorials I've written I'd have noticed this before.  Surely ?  Wouldn't I ?  Did I ?

 

I really don't know anymore

Share this post


Link to post
Share on other sites
1 hour ago, welshblue said:

I'm beginning to doubt myself now ... surely with the tutorials I've written I'd have noticed this before.  Surely ?  Wouldn't I ?  Did I ?

 

The plugin is gaslighting you 😮

  • Like 2

Share this post


Link to post
Share on other sites
10 hours ago, Rick Brewster said:

The plugin is gaslighting you

 

Oh my gawd ... I'm being manipulated by a piece of code playing mind games  <cue dramatic music >

 

I was right.  Never trust people who can make something 'real' out of lines of numbers, letters and symbols ⚠️

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.