Recommended Posts

I'm new to paint.net.  Have watched and read tutorials.What am I doing wrong?  I have layers on the side bar and across the top.  But when I try to lay one on top of the other layer, the pictures disappear for so I only have the one I am working with. The layer on the side is highlighted and checked but can't get the pictures from the top to use as layers.

Share this post


Link to post
Share on other sites

Hello @1Skeptigal and Welcome to the forum :)

 

It sounds like you may have opened another PDN window in the top bar?  Here is a diagram to explain.  If you see 2 images in the top bar you will have to copy from one and then click on the other window to get back to what you were working on.

 

2-windows.png       ~ Clicky for larger ~

Share this post


Link to post
Share on other sites
1 hour ago, welshblue said:

 well deducted @Pixey .... I don't see for looking sometimes

 

... or think before using the word 'deducted' where the word 'deduced' ' would be ungainly.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.