Sign in to follow this  
Yoo

Confusing: cannot find saved file

Recommended Posts

Hello everyone,

 

I'm completely new to paint as I started using it yesterday. So yesterday when I finished working on my world map image that I was editing by drawing and writing on for hours I first clicked on ''save as'' and put it with ''images'' but when I later looked at my images folder I cound't find it.

 

And when I click on ''open recent'' on paint I that image I worked on, the name of the image ends with .svg but when I click it, it says ''the image type is not recognized and cannot be opened''.

 

Any help would be appreciated.

 

Share this post


Link to post
Share on other sites

I'm not sure how this could have happened because without the SVG plugin you can't even open a SVG let alone save it as one with PDN.

 

So unless Yoo added the .svg extension where did that come from? If the SVG plugin is installed and it was saved correctly then it should open. Something is not right or we do not have all the relevant information. 

 

Still if it is saved as another format then Eli's solution just to remove the added extension could work.

 

Edited by IHaveNoName

Share this post


Link to post
Share on other sites

Absolutely incredible that you can get an answer in a few minutes and at best a few hours.

 

Thank you Eli and IHaveNoName for the answers.

 

I am still stick on this problem though.

 

For Eli I must say that I can't rename the file because I couldn't find it on my desk anywhere and inside the paint app it doesn't work to open it, right mouse clicking doesn't work either.

 

For IHaveNoName I say that I didn't add any .svg extension from my what I know. So I am trying to download the .svg extension now (that's the same as the plug in right?) and I am having some difficulty. So I followed the instructions in this link https://forums.getpaint.net/topic/27228-scalable-vector-graphics-filetype-plugin-svg-svgz/ and I am stuck on that second instruction where you should copy the two files to ''Paint.NET\FileTypes\ folder'' but where is that folder?

Share this post


Link to post
Share on other sites

I've actually had problems with the plugin myself so I'm probably not the best guy to answer.

 

However I will: the install is slightly more complex than usual: you have four files to install: two to the root of the PDN folder ie. straight into the main PDN folder. The others two go into the "FileTypes" folder which should be adjacent to the Effects folder.

 

It may be it is not created by default if you do not have it. So you might have to make it for yourself, as shown. 

 

1111344001_PDNFolders.png.c72a9ad7f0d6a10f3f027b396f962df2.png  

 

NB. That plugin's readme says that any other existing SVG plugin's content must be removed.

 

There is something odd though in that if you actually click on the link for the latest version, under the Moderator's Note, you're sent to the Git Hub page for the 0.3 Alpha version. That is just a single DLL you put in FileTypes. If you do then you can open SVGs no problem but there is no Save/Save As: SVG option.

 

The link to the plugin lower down with the four files to install is the one I first tried too but, even though I'm pretty sure I installed it correctly I had display issues with the test SVG I used.

 

It needs someone who knows more than I do to explain.

 

But none of this actually helps Yoo who can't actually find the original image file now. Presumably it was been cached by PDN which is why it can attempted to be opened but the actual picture, however it was saved, is missing from the "images" folder where it was thought it was saved.

 

This seems like a weird case because even if the original image being worked on was a SVG and somehow it was opened by PDN if either Save or Save As was used then it should have saved as one of the supported image types eg. default.pdn, in the folder intended.

 

I hope installing the SVG plugin allows the image to opened and saved correctly but I'm not confident it will.   

 

 

 

 

Edited by IHaveNoName

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this