Sign in to follow this  
Indy

PDN doesn´t open images

Recommended Posts

Hi,

I´m running Vistax86 SP1 (.NET 3.5 SP1), PDN 3.35

I was running PDN as admin with a blank image and clicked "Edit" in Windows Explorer Shell on a PNG. PDN came in front, but the image did not open, this doesn´t happen if I don´t run PDN as admin.

Share this post


Link to post
Share on other sites
Hi,

I´m running Vistax86 SP1 (.NET 3.5 SP1), PDN 3.35

I was running PDN as admin with a blank image and clicked "Edit" in Windows Explorer Shell on a PNG. PDN came in front, but the image did not open, this doesn´t happen if I don´t run PDN as admin.

You said the image was a blank image.

Mabye a blank image which is the same resolution as PDN's default? :?

Share this post


Link to post
Share on other sites

The solution is to not run Paint.NET as admin. What you are seeing is normal and correct behavior -- Explorer is running at normal privilege and as such cannot send messages to a higher privilege process.

Share this post


Link to post
Share on other sites

Why would you deactivate UAC? That's the wrong solution. If anything just disable the UAC prompts. That's what I've done on my system. Plus, why would you need to run Paint.NET as admin anyway?

Share this post


Link to post
Share on other sites

Because I need to be able to save in %program files% and because I recognized some Problems when processes are virtualized and when they are running with admin privileges, they aren´t.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this