kall99

Missing fonts after the 4.1.5 update.

Recommended Posts

I've extensively used the Muli type font in a past project. Coincidentally, I now need to go back and work on revisions that requires the Muli font again.  Since the 4.1.5 update, Muli is no longer to be found in the font option menu.  Question: Is it my imagination or has the font been deleted from the paint platform and if so, how might I return the font to the 4.1.5 platform?  For now, I'll just reinstall an earlier version but it would be great to have the fond on the 4.1.5 and all future updates. 

Edited by kall99

Share this post


Link to post
Share on other sites

Paint.net doesn't ship with any fonts... it simply uses the fonts you have install on your system.

 

The font system hasn't had a major overhaul since v3.5.  So, I'm not sure what you're seeing.

Share this post


Link to post
Share on other sites

We've had what sounds like similar discussions here recently:-

 

https://forums.getpaint.net/topic/113880-unavailable-system-fonts/?do=findComment&comment=555424

 

As that thread and the one linked too from there I started make clear it is the case that there have always been some fonts which only appear in that main PDN list and others that only appear in specific text plugin lists and visa versa. The explanation for this is given by RB in those threads: Paint.NET uses DirectWrite, which does not support raster/bitmap fonts such as Terminal.

 

However if the previously available font mentioned "Muli" is now missing from the main PDN Text tool font list then that is new and needs a new explanation.

 

First I'd would go to Windows > Fonts > Muli and check the exact name of the font (not the folder name) the actual one shown when you open the font for previewing. That is the ID which is used to list the font. It would help to know that so others can test it.

Share this post


Link to post
Share on other sites

Hello @kall99 and Welcome to the forum :)

 

I did not have the Muli font in My Windows Font folder, but I just went to:  https://www.fontsquirrel.com/fonts/muli  and extracted the Zip and then put them into the Windows Font Folder and they are now available to use in Paint.net 😁

Share this post


Link to post
Share on other sites

Thanks for the link. I thought it was the Paint app but it turned out to be my last Windows 10 1809 update that was missing the fonts.

Thanks a million.👍

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.