Recommended Posts

1 hour ago, homebrew said:

are you sure

 

As you get older in life you can never be sure of anything ...

 

... but I'm sure this works.  Just delete the old .dll and .dlc from effects before installing or else PDN will hang.  At least it did for me

Share this post


Link to post
Share on other sites

When you check 'Grid' and change the font the plug-in crashes.
This issue was resolved in the new version 1.0.7.0.

Share this post


Link to post
Share on other sites

Many thanks for this Plugin @xod :)

 

P.S. You lovely picture in Redux (show yourself) has disappeared :(

Share this post


Link to post
Share on other sites

How do I get to it? I know I installed it, I put it in effects and restarted by paint.net and everything but it's not there.

Share this post


Link to post
Share on other sites

<3 @xod!

 

Crashed again and again. Nevertheless I got that. Thank you for sharing this with us!  🍰 

(rep. point comes tomorrow)

 

08-Maerz2019.png

Edited by Seerose
  • Like 1

Share this post


Link to post
Share on other sites

Paint 4.1.5
TextDistortion.dlc and TextDistortion.dll move to folder С:\**\paint.net\Effects
and and and
nothing
😥

Share this post


Link to post
Share on other sites
1 hour ago, flaner said:

Paint 4.1.5
TextDistortion.dlc and TextDistortion.dll move to folder С:\**\paint.net\Effects
and and and
nothing
😥

 

That's because @xod failed to include the 2 other library files he relies on.

 

I'm sure he'll fix this as soon as he sees this message.  Hold on...

 

To @xod: if you're going to distribute an OptionBasedEffects plugin, you really should include a copy of the OptionBasedEffects DLLs.

Share this post


Link to post
Share on other sites

I just downloaded it and it works fine for me, but I am using a Beta version of Paint.net 4.1.6 though.

 

works-just-fine.png

  • Like 1

Share this post


Link to post
Share on other sites
17 hours ago, Pixey said:

I just downloaded it and it works fine for me, but I am using a Beta version of Paint.net 4.1.6 though.

paint.net.4.106.7000.4729
the plugin does not work for me in this version

Edited by flaner

Share this post


Link to post
Share on other sites
19 hours ago, BoltBait said:

 

That's because @xod failed to include the 2 other library files he relies on.

 

I'm sure he'll fix this as soon as he sees this message.  Hold on...

 

To @xod: if you're going to distribute an OptionBasedEffects plugin, you really should include a copy of the OptionBasedEffects DLLs.

 

Sorry about that.

Yes, you need the two OptionBasedLibrary.dll and OptionBasedLibrary.dlc files to be copied to the Paint.Net folder and not to the Effects folder.

I uploaded these two files together with TextDistortion on Mediafire.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.