Pixey

My Selection Menu and contents have disappeared. SOLVED!

Recommended Posts

The strangest thing happened this morning, when I started Paint.net I could not find any of my Selection Tools :(

 

Selection.png

 

There are no crashes, no Plugin errors and PdnRepair did not fix it.

Share this post


Link to post
Share on other sites

Hi @ReMake I am using the Classic. It's weird because this has not happened on my laptop. 

 

EDIT:  I have just moved some plugins into My effects folder and that brought back the Selection Menu.  I will now attempt to reload BoltBait's bevel selection.  Thanks for responding @ReMake

Share this post


Link to post
Share on other sites

I don't have any problems with this plugin. Check for the SelectionTools.dll file in the folder Program Files > paint.net > Effects.

 

Tools.png

Share this post


Link to post
Share on other sites

So, I have put back 3 plugins which are now working and the Selection Menu has appeared.  But when I try to use BoltBait's automatic down loader, with the plugins I want checked, they are not appearing in the Selection Area :(

 

Yup - the Selection Tools .dll had disappeared.  All working now.  Thanks a lot @ReMake :star:   (I'm out of Reps - I'll be baaaack.)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now