Jump to content

Blank screen on remote desktop


p102768
 Share

Recommended Posts

Apologies if this has been discussed before but I searched for the more obvious things and drew a blank which is actually what my question is about. 

 

I often remote desktop to my laptop at home in my lunch break and when I open jpg's using Paint.Net the thumbnail in the top bar shows the image correctly but the image itself just appears as a grey box (see attached screen shot).

 

I used to use TeamViewer to do remote control my laptop so assumed the issue was with that but I recently moved to Chrome Remote Desktop and that has the issue as well.

 

I have tried disabling the GPU acceleration and that made no difference so I am stumped as to what to try next.

Paint.JPG

Link to comment
Share on other sites

  • 2 weeks later...

Someone else reported this last month, but we weren't able to get any follow up information.

https://forums.getpaint.net/topic/113432-no-display-main-window-under-remote-teamviewer-and-anydesk-programs/

 

Can you tell us more about your setup? Operating System, ect. ?

 

Settings -> Diagnostics -> Copy to clipborad

SettingsDiagnostics.png

 

 

Do you use any additional software that interacts with DirectX? (such as custom game overlays, screen recorders, ect. )

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...