X-BIRT

Why doesn't it install?

Recommended Posts

I've downloaded version 4.1.4 on my new laptop; but when I try to install it, it says 'Windows 7 SP1, Windows 8.1, or Windows 10 (build 1607 or higher) is required'. I am on Windows 10 Pro build 10240. So I try to install the .NET framework. There was a 3.X version in my computer, but I disabled it. Yet, running the install for 4.7.1 tells me that it's not supported on my operating system. How do I fix this exactly, it is a REQUIREMENT for my hobby of videography as many template images (such as my thumbnail template) are only  in .pdn (save for a few I got in .ora, but won't be able to use currently). 

Edited by X-BIRT

Share this post


Link to post
Share on other sites
2 minutes ago, X-BIRT said:

or Windows 10 (build 1607 or higher) is required'. I am on Windows 10 Pro build 10240

 

Looks like you've answered your own question:  Build 10240 (1507) is lower than 1607.

Try running Windows Update to get the latest version of Windows 10.

Share this post


Link to post
Share on other sites

Yeah it is certainly weird. The build number (e.g. 10240) is really a Microsoft-internal number, while the version number (1507, 1607, etc.) is the "product" version meant for consumers.

 

The build number tends to increase by 1 every day, so I guess it makes sense they wouldn't want to release "Windows 10 build 17763" (which is v1809). But it's still confusing because you end up with both numbers out in the wild.

Share this post


Link to post
Share on other sites
On 11/26/2018 at 9:54 AM, X-BIRT said:

(save for a few I got in .ora, but won't be able to use currently). 

This might work. Once you update Win 10 and manage to install paint.net.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now