xolbor

My paint.net has gone way slower

Recommended Posts

I had to recently format my computer due to some problems in my corrupted user profile so i had to get all my old programs from scratch.

Paint.net used to run perfectly without any issues.

Later today , after i installed the program , ive noticed some rendering lag when using the recolour tool.

Ive tried disabling hardware acceleration but it didnt work.

 

Does anyone have a fix for it? 

Share this post


Link to post
Share on other sites

If you have an NVIDIA GeForce and are using GSync, make sure GSync's "windowed mode" is not enabled. It really doesn't work, and it completely janks up the framerate for apps like Paint.NET. Only enable GSync in "fullscreen" mode. (This setting is in the NVIDIA control panel.)

Share this post


Link to post
Share on other sites
16 hours ago, toe_head2001 said:

Can you provide us with some details about your system?

 

Settings -> Diagnostics -> Copy to clipboard

SettingsDiagnostics.png

Application    paint.net v4.1.4 (Final 4.104.6882.34660)
Build Date    domingo, 4 de novembro de 2018
Install type    Classic
    
Acelerada por hardware (GPU) de renderização    True
Animações    True
DPI    96,00 (1,00x scale)
Idioma    pt-BR
    
OS    Windows 10 Pro x64 (10.0.17763.0) (0x30)
.NET Runtime    4.0.30319.42000
Physical Memory    6.127 MB
    
CPU    AMD FX(tm)-6300 Six-Core Processor             
    Speed    ~3516 MHz
    Cores / Threads    3 / 6
    Features    DEP, SSE, SSE2, SSE3, SSSE3, SSE4_1, SSE4_2, XSAVE
    
Video Card    ATI Radeon HD 4550
    Dedicated Video RAM    503 MB
    Dedicated System RAM    0 MB
    Shared System RAM    2.816 MB
    Vendor ID    0x1002
    Device ID    0x9540
    Subsystem ID    0x02981043
    Revision    0
    LUID    0x00007A16
    Flags    SupportNonMonitoredFences
    Graphics Preemption    DmaBufferBoundary
    Compute Preemption    DmaBufferBoundary
    Outputs    1
    Feature Level    Direct3D_10_1
    DXGI Formats    A8_UNorm, B8G8R8A8_UNorm, R16G16B16A16_UNorm, R16G16B16A16_Float, R32G32B32A32_Float
    Buffer Precision    UNorm8bpc, UNorm8bpcSrgb, UNorm16bpc, Float16bpc, Float32bpc
    
Video Card    Microsoft Basic Render Driver
    Dedicated Video RAM    0 MB
    Dedicated System RAM    0 MB
    Shared System RAM    3.063 MB
    Vendor ID    0x1414
    Device ID    0x008C
    Subsystem ID    0x00000000
    Revision    0
    LUID    0x00008B3F
    Flags    Software, AcgCompatible, SupportMonitoredFences, SupportNonMonitoredFences, KeyedMutexConformance
    Graphics Preemption    InstructionBoundary
    Compute Preemption    InstructionBoundary
    Outputs    0
    Feature Level    Direct3D_12_1
    DXGI Formats    A8_UNorm, B8G8R8A8_UNorm, R16G16B16A16_UNorm, R16G16B16A16_Float, R32G32B32A32_Float
    Buffer Precision    UNorm8bpc, UNorm8bpcSrgb, UNorm16bpc, Float16bpc, Float32bpc

 

image.png

Edited by xolbor

Share this post


Link to post
Share on other sites
16 hours ago, LionsDragon said:

Ugh, reformatting is the worst. I feel your pain.

 

What version of Paint.Net are you using?

The latest one downloaded from the paint.net site

Share this post


Link to post
Share on other sites
3 hours ago, Rick Brewster said:

If you have an NVIDIA GeForce and are using GSync, make sure GSync's "windowed mode" is not enabled. It really doesn't work, and it completely janks up the framerate for apps like Paint.NET. Only enable GSync in "fullscreen" mode. (This setting is in the NVIDIA control panel.)

I dont have a NVIDIA Graphics card

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now