BoltBait

BoltBait's Plugin Pack for PdN v4.2.10 and beyond. (Updated February 23, 2020)

Recommended Posts

1 minute ago, vvye said:

I'm having a strange issue where Color Balance settings aren't applied properly: when I hit OK in the "Color Balance" dialog, the brightness and contrast settings are applied to the image, but the color settings revert to normal with no change to the image. (Can provide a screencap or something if needed, but I'm taking no special steps to produce the error.)

 

I recently switched to Windows 10, and I got the latest version from the first post. Not sure which of the two updates broke it. (It definitely worked as recently as a few weeks ago.)

 

Is anyone else having similar issues?

 

Yeah, I'm seeing some funny behavior with my latest Color Balance plugin (the one in this pack).

 

I'll post a fix in about 4 hours from the time this message is posted.  Hang tight!

Share this post


Link to post
Share on other sites
On 4/1/2020 at 11:48 PM, vvye said:

I'm having a strange issue where Color Balance settings aren't applied properly: when I hit OK in the "Color Balance" dialog, the brightness and contrast settings are applied to the image, but the color settings revert to normal with no change to the image. (Can provide a screencap or something if needed, but I'm taking no special steps to produce the error.)

 

I recently switched to Windows 10, and I got the latest version from the first post. Not sure which of the two updates broke it. (It definitely worked as recently as a few weeks ago.)

 

Is anyone else having similar issues?

I'm having same issues for a few days now the color sliders work as normal, but once you hit OK for the changes, it reverts back to the original image 😕

Share this post


Link to post
Share on other sites
On 4/1/2020 at 3:48 PM, vvye said:

I'm having a strange issue where Color Balance settings aren't applied properly: when I hit OK in the "Color Balance" dialog, the brightness and contrast settings are applied to the image, but the color settings revert to normal with no change to the image.

 

Here is a fix:

 

ColorBalanceFix.zip

 

I'll include this fix in the next build of my plugin pack. But, for now, just download from this post and install the normal way.

  • Upvote 3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.