_Colion_

PDN Downloads .zip folder, but will not install

Recommended Posts

I couldn't find this specific problem anywhere else on the forum, and none of the more basic guidelines have worked.

So, I reinstalled PDN on my computer recently and was able to download the .zip file and extract it and everything, but when I try to install the program it gets through the first pop-up tab, but when it wants to 'make changes to my computer' it fully does that and nothing after.

Any suggestions? I really loved this program and GIMP just isn't the same.

Share this post


Link to post
Share on other sites

Are you caught up on all Windows updates? Especially if you're on Windows 10 ... and I do mean all, including the big April Update (1803) that just came out (assuming you're on Win10).

 

There are a few corner cases where the Paint.NET installer doesn't correctly detect that you can't actually install, and will just end up doing nothing. Windows 8 (not 8.1), for instance, is no longer supported. Same for Windows 10 v1511. See here: https://blog.getpaint.net/2017/10/23/paint-net-4-0-20-and-net-4-7/

  • Upvote 1

Share this post


Link to post
Share on other sites

tried that and get a blocking error and I have it in admin mode tried it several times now and it is not working period I tried doing the dot net separately in admin mode also and still nothing well this is it for me I love this program but enough is enough I will just have to do without it! 

 

 

Share this post


Link to post
Share on other sites
6 hours ago, butterfly8000 said:

tried that and get a blocking error and I have it in admin mode tried it several times now and it is not working period I tried doing the dot net separately in admin mode also and still nothing well this is it for me I love this program but enough is enough I will just have to do without it! 

 

 

 

@butterfly8000 Do you still have Windows 8.1 or did you change to Windows 10?

Share this post


Link to post
Share on other sites

Solution: Problem was an outdated computer, the solution was installing version 4.0.19 from <someplace on the Internet>  instead, and updating through the app. Thanks for the help! ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now