Jump to content

Won't install/uninstall...


Recommended Posts

System brief:
-Alienware M17

-Windows 7 Ultimate 64 (Build 7601: SP1)

 

How I got where I'm at:

  1. Downloaded paint.net.4.0.21.exe
  2. Chose "Express Install
  3. Agreed to License Agreement, etc...
  4. *Windows Installer window - " The feature you are trying to use is on a CD-ROM or other removable disk that is not available. "

I did download the installation file to my E: or data drive. After getting this message, I copied it over to my desktop and tried installing from there, but get the same result.

**Googling, I did find a suggestion to uninstall it completely and retry, but when I go to the "Uninstall a Program",  it says "Are you sure you want to uninstall "Paint.net"?, I click yes and get the same Windows Installer Window and CD-ROM message.

I appreciate your assistance and apologize in advance if I've violated any forum protocols/rules.

 

Thanks


*

**

 

 

 

w.PNG

www.PNG

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...