Jump to content

Paint.net Won't Install on older Windows 10


Galactem
 Share

Recommended Posts

10 minutes ago, BoltBait said:

Download THIS (.NET Framework v4.7.1) and install it.  Sometimes the paint.net installer can not install it for you.  By doing it ahead of time, you can avoid some install issues.

Alright, I tried downloading it and it says it's not supported on my operating system. So it's a problem with my computer, I'll try to update it.

Link to comment
Share on other sites

Make sure to install all Windows Updates, especially for the big feature upgrades.

 

If you're on Windows 10, then Paint.NET now requires version 1607 ("Anniversary Update") or newer, as per https://blog.getpaint.net/2017/10/23/paint-net-4-0-20-and-net-4-7/

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

  • toe_head2001 changed the title to Paint.net Won't Install on older Windows 10

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...