Jump to content

Can't Outline Text Anymore?


Recommended Posts

First, let me say I love this program. I only use it for some simple repetitive things but it is really nice and clean.

Until now - I don't know how to fix this. I make some title graphics, and then make an outline of another color around the text.

Everything was going great until my motherboard died and I had to get a new computer. Now that I reinstalled the latest version,

I just can't do what I used to. It went like this:

https://youtu.be/kJFrvOX6NvY

...except for the blurring at the end and the awful music inflicted on the viewers.

 

Now if I try that, the whole background goes completely white, except for the outline which is a big colored blob. Has this function been removed? If not, how do you do it? I know there are other ways to get the outlined text, but always more complicated. Any ideas, please?

 

Link to comment
Share on other sites

^^ I can't open that video.

 

Welcome to the forum Toraneko! :mrgreen:

 

If you haven't already, install this plugin pack...BoltBait's Plugin Pack

 

Place your text on it's own transparent layer then run BoltBait's Outline Plugin on the layer (Effects > Object > Outline)

  • Like 1
Link to comment
Share on other sites

Hi,

Thanks for the warm welcome.

I tried the video link and it worked, so I'm not sure why it did not connect. If you still have trouble, go to youtube and do a search for kJFrvOX6NvY

 

I can try the plug in (thanks!) although as I mentioned the original way I did it was so easy. I hope I can still do it that way....

Link to comment
Share on other sites

Hi @Toraneko

 

Welcome to the forum.

I watched your video and saw 4.0.9 was being used, Paint has come a long way and if you recently installed the most up to date version 4.0.21, that effect is no longer available in that drop down. It has been renamed "object outline" and found in the effects/outline sub menu. It is now called object outline and is included in the pack @Ego Eram Reputo quoted.

 

No worries @Ego Eram Reputo There are some videos I cant watch from my country either. :lol:

 

qG3vze.png

 

Link to comment
Share on other sites

Hi,

Thanks so much - problem solved. I was using the newest version also, not in the video - but couldn't get the outlining right. I installed the plug-ins listed above and now no problem. Perhaps I installed the plugins a long time ago too but forgot about it. I presume updating the program to a new version didn't disable or hinder the plug-ins.

 

Time for some editing again.

 

Thanks a lot for all your help!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...