Jump to content

Paint.net installation suddenly stops...


Buli
 Share

Recommended Posts

I downloaded the "paint.net.4.0.21.install" ... that perfectly worked. Than I klicked on it to start the installation. The installation starts, and when it gets to the point where it says "extracting files" it suddenly stops. No error no nothing! It just disappears, and the programm isn`t on my computer afterwards.... What can I do??? 

And please reply in easy words bc I know nothing about computers! 

Link to comment
Share on other sites

8 hours ago, Buli said:

I downloaded the "paint.net.4.0.21.install" ... that perfectly worked. Than I klicked on it to start the installation. The installation starts, and when it gets to the point where it says "extracting files" it suddenly stops. No error no nothing! It just disappears, and the programm isn`t on my computer afterwards.... What can I do??? 

And please reply in easy words bc I know nothing about computers! 

My 4.0.21 installaton crashes too! I tried that .NET Framework download but when I run it it says that I already have it installed!!

 

My error message reads as shown in the capture attached. It's supposedly due to a Direct2D problem, a "NoHardwareDeviceException". Very frustrating!!!

 

paint.net.4.0.21.install error.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...