Jump to content

Trying to Install new version


Recommended Posts

Hi All,

 

First time posting!

 

We use SCCM to deploy our applications and software. We used this to deploy the latest version after some testing on a local machine and it all worked fine. Once pushed out to more machines the install seems to have failed and now we cant install any version of Paint.Net.

 

We previously we had v4.0.12 so in SCCM we set that to uninstall then install the new version afterwards (v4.0.19).

 

No when we run the MSI we get the attached error. Saying that a new version is installed. So from their looked in the registry and found an old GUID so made a backup of my registry and deleted it then tried to run the install again and then got a secondary error. To say that 32-bit MSI may not be installed on 64-bit OS but I run the 64-bit msi on a 64-bit PC.

 

Hoping some could help out and point me in the right direction!

 

Thanks,

Alfie

 

Paint.png

paint_version.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...