Sign in to follow this  
vvx

Hang Bug in a "Levels.." tool!

Recommended Posts

1. open any image

2. open "Levels.." tool

3. clear check box on a Blue channel for example

4. move left bottom slider up for approximately 1/4  of the whole scale

5. set Blue channel check box checked again

6. try to move the same left bottom slider to the very bottom

 

App hangs!!

 

 

Share this post


Link to post
Share on other sites

pdn 4.17.6411.1908 (latest)

win 8 pro x64, w/latest updates

the first time i noticed that problem with levels tool it was a year ago

Share this post


Link to post
Share on other sites
22 minutes ago, toe_head2001 said:

I had to move it back down very slowly

 

Tested again but I can't confirm it anyway.

Share this post


Link to post
Share on other sites

Now I've got it. Your step 4 was misleading. Zagnas video shows not 1/4 but 3/4 of the scale.

Edited by IRON67
  • Like 1

Share this post


Link to post
Share on other sites

Yup, happens for me too. Thanks for reporting this! I'll see how fast I can fix it

 

Quote

the first time i noticed that problem with levels tool it was a year ago

Although I wish you'd reported it a year ago! :(

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this