Jump to content

Constant Freezing (FIXED)


Recommended Posts

basically for 4 seconds it will be fine then it will freeze for 2 seconds CONSTANTLY looping like this

i have a gif also here it is:

https://gyazo.com/bbf02dd210b4fbd429a8bf7af8d3e64c

i really need help fast im trying to develop a game and this is the only way i can make sprites atm!

EDIT:

Ruled out so far:

Reducing Plugins (Didnt Work)

Closing Programs (Didnt Work)

Uninstalling McAffee (Didnt Work)

Running Pdnfix (Didnt Work)

THE FIX WAS:

Closing ZoneAlarm

Closing Alienware FX

Maybe Closing Logitech Webcam Software

thank you so much to EVERYONE who helped rule out what it was!

Edited by TruePaintNetFan
Link to comment
Share on other sites

Hi TruePaintNetFan - nice username! :mrgreen:

 

It would help us if you give us a look at your system specs. Go to Settings :Settings: > Diagnostics > Copy to Clipboard and post the copied text here.

Link to comment
Share on other sites

11 hours ago, Ego Eram Reputo said:

Hi TruePaintNetFan - nice username! :mrgreen:

 

It would help us if you give us a look at your system specs. Go to Settings :Settings: > Diagnostics > Copy to Clipboard and post the copied text here.

Processor
Intel(R) Core(TM) i3-6100 CPU @ 3.70GHz
 
Video Card
Intel(R) HD Graphics 530
 
Video Card #2
NVIDIA GeForce GTX 950
 
RAM
8.0 GB
 
Operating System
Microsoft Windows 10 (build 14393), 64-bit
Link to comment
Share on other sites

3 hours ago, Rick Brewster said:

Do you have a lot of (or any) plugins installed?

 

Anyone else having problems like this on a Core i3? Or any other dual core systems 

i have a bit of plugins yes

about 10.

most being outline and stuff

i really need help quick! i need to build prototype of my sprites by 1 month

Link to comment
Share on other sites

To rules out some possibilities, there are two very easy things you can do:

1) Disable all plugins. No need to delete anything. Simply rename the Effects folder, so paint.net can't find the plugins.

2) Run paint.net while in Windows Safe Mode.  That will ensure no third-party programs are interfering.

Link to comment
Share on other sites

1 hour ago, toe_head2001 said:

To rules out some possibilities, there are two very easy things you can do:

1) Disable all plugins. No need to delete anything. Simply rename the Effects folder, so paint.net can't find the plugins.

2) Run paint.net while in Windows Safe Mode.  That will ensure no third-party programs are interfering.

Windows safe mode WORKED!!!!

what app could be interfearing with it though!

ill try closing ZoneAlarm and alienware FX and stuff maybe try rule out what it is

if it doesnt work could you give me a list of what apps it could be or app types?

Link to comment
Share on other sites

Glad to hear it.

 

p.s. put your plugins back now ;)

 

 

Link to comment
Share on other sites

Glad it works again :D

 

I totally understand the stress -- I've had games or electronics that would occasionally suffer a reoccurring "twitch" or glitch of some kind that was impossible to figure out. It just adds anxiety to an otherwise enjoyable experience. It's a little like living next door to a dog that likes to randomly bark really loud.

  • Upvote 2

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...