slash.net

how to override Default Plugin (type of DDS)

Recommended Posts

I tring to implement my dds file plugin.

However, the default implementation was always used.
Is there a mechanism to replace(or high priority) the one of the default implementation?

 

 

Share this post


Link to post
Share on other sites

Usually the easiest solution is to specify a different extension and have the user rename it outside of the paint.net environment. AGIF and APNG (animated versions of GIF and PNG) are handled in this way specifically to leave the standard GIF and PNG handlers alone.

 

See: http://forums.getpaint.net/index.php?/topic/13454-animated-image-24-agif-apng/

 

Share this post


Link to post
Share on other sites
3 hours ago, slash.net said:

Is there a mechanism to replace(or high priority) the one of the default implementation?

 

No, there is not currently a way to do that.

 

The best way is what EER mentions in the previous post.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now