Jump to content

Paint dot net new version will NOT INSTALL!!


Recommended Posts

Dear Everyone.  

 

OK, I know this says 'NOT for troubleshooting' - but Bud Brewster's overconfident about his 'Fixes All Problems' post, I've found an error message that's not even listed anywhere.  

 

I'm running XP SP3.  I've tried the new version and got this error. I tried an older version that said 'For XP SP3' and got exactly the same error, which puzzled me hugely! Now I know it's said that older versions aren't supported but as this happens in both the new AND the old versions, I don't know what else to do.  

 

Here's the error message.

 

System IO.FileNotFoundException. Could not load file or assembly. 'System.Core, Version=3.5.0.0
Culture+neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies. The system cannot find the file specified.
File name: 'System.Core, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089'
   atPaintDotNet.Setup.SetupWizard.MainImpl(String{}args)
   atPaintDotNet.Setup.SetupWizard.Main(String{}args.)in
D:\src\pdn\pdn_3.5_11\src\SetupFrontEnd\SetupWizard.cs:line976

WRN:Assembly binding logging is turned OFF.
To enable assembly bind feature logging, set the registry value {HKLM\Software\Microsoft\Fusion\EnableLog}(DWORD) to 1.
Note:There is some performance penalty associated with assembly bind failure logging. To turn the feature off, remove the registry value {HKLM\Software\Microsoft\Fusion\EnableLog.}

 

Do I just do what it says above and reinstall it? I'm a bit worried because it's telling me to make changes to the registry and I don't know what that would do to the other software I use.  

 

Yours head-scratchingly - remember, I DID try the latest version but it failed with exactly the same error messages (but different version numbers of course!) And I'm posting here because there doesn't seem to be a right place to post this.  

 

Chris. 

Link to comment
Share on other sites

1 hour ago, ulrichburke said:

System IO.FileNotFoundException. Could not load file or assembly. 'System.Core, Version=3.5.0.0

You need to reinstall .NET Framework 3.5 SP1. That should correct the error you're getting with paint.net v3.5.x.

 

However, to use paint.net v4, you'll need to be running Windows 7 or newer.

 

Who's Bud? :lol:

  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...