Jump to content

Problem reinstalling PDN


Recommended Posts

During the 4.0.10 update, paint.net seemed to have mysteriously uninstalled itself afterward. All that was left were my Effects and FileTypes folders.

 

I tried installing the latest version, and at first it seemed to be working, albeit slowly. But then it got to here:

 

 

It's been stuck here for almost 13 hours.

 pdninstall.png

 The strange thing is, it isn't frozen. I've gotten no errors/notifications, Task Manager says it's fine, I can switch to and from the window, and the progress bar still has that little "moving light"

bandicam_2016-10-23_12-25-08-847.gif

Does anyone know what's going on?

76561198056079309.png

 

Steam Profile: http://steamcommunity.com/id/glitchmaster225/

 

“If at first you don't succeed, then skydiving definitely isn't for you.”

Steven Wright

 

Link to comment
Share on other sites

13 hours seems too long. I'd kill the process. There is obviously something amiss.

Link to comment
Share on other sites

  • 2 months later...

I was able to get it working. I installed it on a separate PC and copied it over. So it seems that my problem was the installer itself.

76561198056079309.png

 

Steam Profile: http://steamcommunity.com/id/glitchmaster225/

 

“If at first you don't succeed, then skydiving definitely isn't for you.”

Steven Wright

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...