Sign in to follow this  
ThePeoplesChampion

Can't uninstall/reinstall, missing a .msi file (w/ screenshots)

Recommended Posts

Background: I got a blue screen when installing an update to Paint.NET, and since then I haven't been able to get it to open. So I tried uninstalling, which didn't work. I tried reinstalling, by downloading the latest version from the website, but again was unable to get this to work. So I am trapped, unable to use Paint.NET atm.

 

Problem: Both the uninstall & reinstall give me a messaging saying I'm missing "PaintDotNet_x64_332577892.msi" (from the "Staging" folder), so I think this may be what's causing it to not work.

 

Here's screenshots of what happens;

 

On uninstall

paint.net uninstall.pngpaint.net uninstall2.png

 

 

On reinstall (trying to install new version, from the website)

paint.net install.pngpaint.net install2.pngpaint.net install3.png

Edited by ThePeoplesChampion

Share this post


Link to post
Share on other sites
On 26/09/2016 at 11:58 PM, toe_head2001 said:

Your previous install became broken some how. Use this utility to remove that previous installation:

https://support.microsoft.com/en-us/mats/program_install_and_uninstall

 

Afterwards, install paint.net anew.

 

Many thanks, that's now fixed it. I now don't have to resort to using ordinary Paint anymore haha

Share this post


Link to post
Share on other sites

I've had PDN for a long time, and have updated multiple times with very little effort and almost no issues. So this is a first for me. Seems to be a common issue though. (My missing .msi # is 324570271, unlike Champ's, but I doubt that's relevant.) 

first time user in this forum so apologies in advance if format is rather unattractive :/

 

Leafed through multiple threads.
Downloaded the NET framework, only to be told V4 is already installed.
Downloaded the MicrosoftProgram_Install_and_Uninstall.meta.diagcab link.
Downloaded Toe_Head's diagnostic link.

 

Below is the reading order of events chronologically.

1>2>*creates a new .msi each attempt*>3>1>2>*even tried renaming files - same result as 3*>1>*chose cancel*>*bar reverses*>4

 

2.JPG

3.JPG4.JPG

7.JPG

Edited by KKelso25
Bulky upload

Share this post


Link to post
Share on other sites

*started MicrosoftProgram_Install_and_Uninstall.meta.diagcab*>*chose installing*>*paint.net is not listed*>*chose not listed*>*could not identify problem*

 

running Toe_Head's diagnostic

diagnostic will either of 2 results:

5>*install bar freezes and must be closed*

OR

*TH's command line opens/runs*>1>6>3 (different file name obviously)>1>7

paint.not is not in the programs folder, except during the current install processes, and cannot be uninstalled as suggested because cannot be found.

 

It will not let me attach crash log due to upload size limit.
11.JPG14.JPG

 

15.JPG

 

Edited by KKelso25

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this