Jump to content

Plugin Browswer Update not available for version 4.012


mackenzieh
 Share

Recommended Posts

I have the new version of PDN but when I call up the plugin browser to download and install it, I get this message: "Index was outside the bounds of the array." What does this message mean and will the plugin browser be updated.

 

Edited by mackenzieh
Link to comment
Share on other sites

3 hours ago, Pixey said:

Yes, this is happening to me too - but you really need to post the problem in the Plugin Browser thread here:

 

3 hours ago, Pixey said:

 

I'm glad I'm not the only one who is experiencing this problem. Thanks Pixey. I will copy and post my topic in the correct forum. I put it here first because I wasn't sure where it should have gone. :) I added my post to the plugin browser thread. Feel free to delete this post or lock it.

Edited by mackenzieh
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...