Jump to content

Installation fails


Recommended Posts

I used Windows 7 64-bit and had Paint.NET installed, working well. Then I migrated to Windows 10, but repented and returned to Windows 7 64-bit. After that I tried to install Paint.NET 3.5.10 and 4.0.10 several times without success. During installation, the system informs that "Paint.net Setup Front End has stopped working" or "Paint.NET Setup stopped answering" and so. I tried to disable antivirus before installing, but no way. There are several reports of people with the same problem. Is there any solution for this?

Edited by Marcilio
Link to comment
Share on other sites

On 8/29/2016 at 9:39 AM, Marcilio said:

During installation, the system informs that "Paint.net Setup Front End has stopped working"

Is there a button on the bottom-left of that dialog that says "View Details"?

 

On 8/29/2016 at 9:39 AM, Marcilio said:

There are several reports of people with the same problem. Is there any solution for this?

Where are these reports?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...