Jump to content

Won't save with same file name


JWA
 Share

Recommended Posts

I am unable to save again with the same file name using Ctrl-S or Save.

If it change the file name to one that doesn't exist I can save the file. It looks like the file is being saved from the progress bar but the saving process terminates early and doesn't complete the actual save.

If I delete the 'existing' file before starting the save process, the file can be saved using the 'existing' file.

 

Have deleted and reinstalled the program but the problem remains the same.

 

Any help or suggestions would appreciated.

 

Here is most of the diagnostics output.

--------------------------------------

 

Application    paint.net 4.0.10 (Final 4.10.6033.29846)
Build Date    Friday, July 8, 2016
    
Hardware accelerated rendering (GPU)    True
Animations    True
DPI    96.00 (1.00x scale)
Language    en-US
    
OS    Windows 10 (10.0.14393.0)
.NET Runtime    4.0.30319.42000
Physical Memory    8,190 MB
    
CPU    AMD Phenom(tm) II X6 1055T Processor
    Architecture    x64 (64-bit)
    Process Mode    64-bit
    Speed    ~2800 MHz
    Cores / Threads    6 / 6
    Features    DEP, SSE, SSE2, SSE3
    
 

 

Link to comment
Share on other sites

I submitted this question.

 

Saving actually works.

 

However the file's date and time are not updated. Just can't tell for sure that it actually got updated. Very annoying since this is not the behavior of Word.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...