Jump to content

[PROB] No possible to save changes on my page in Pictorium (Edit)


Recommended Posts

Problem with edit my page on the Pictorium:

 

1. I cant save changes.

2. some gifs gone from the display.

3. massage i get: " pls refresh the page" - "if it  not help, pls go to admin, its issue of Data-Base"

 

 

 

 

Edited by HyperMan

 

 

 

Link to comment
Share on other sites

Exactly toe_head this is the one Error. :roll:

 

It's solved from some reason the other day and i could edit the page. but the prob seems like is repeated. today it came again :/

 

Well BoltBait, it's  seems like  a nice suggestion to write what you want in another post, but consider when you have a main page with all the basic needed details and you forgot to add details and members replay to you, you can find your page contain 3-4-5... pages. So now, when a new member or guest open your page he will need to read all the free pages to read the "Important Detail" that forgotten. B)

 

For my opinion, Main-Pages  should not have prob to edit any giving time for users and members. :)

Edited by HyperMan

 

 

 

Link to comment
Share on other sites

Sorry if my message was unclear. I was not suggesting to write your changes in a new post. I was just adding some information for those who will be looking into the situation.

I agree, this posting software is quite broken. Rick will need to submit a support request to the hosting company.

Click to play:
j.pngs.pngd.pnga.pngp.png
Download: BoltBait's Plugin Pack | CodeLab | and how about a Computer Dominos Game

Link to comment
Share on other sites

I had the same error last night. Appears to be becoming more frequent :(

The forum has a number of automated tools which periodically rebalance & tune the forum. These should solve the glitch when next run.

Can anyone confirm my suspicion that the error appears when editing posts with attachments?

Link to comment
Share on other sites

I've just finished editing several of my posts. Most with attachments. No problems to report.

Link to comment
Share on other sites

You'll know when the ticket is resolved. I'm starting with an upgrade to the latest forum software. We're on 3.something and the new version is 4.something.

 

We'll see if that fixes this, and if not then I'll submit another ticket.

  • Upvote 2

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...