Jump to content

paint.net won't start up and hangs (resolved)


Recommended Posts

i'm having a rather annoying problem with paint.net. it hangs up on startup every time, just like this: http://screenshooter.net/102849952/gtirrsq

interestingly, this happens after reinstalls and with different versions too. every time, it starts up with this exact layout of windows and hangs up. after numerous reinstalls the layout is still the same. i feel like it has something to do with it

i used the repair tool but to no avail. what else can i do to make this work?

Link to comment
Share on other sites

Have you installed anything else recently? Video driver update, perhaps? And you've rebooted the computer? (you'd be surprised how often that fixes things)

 

Often, this type of freeze can be attributed to something else in the system. It can be hard to determine that without being at the computer though, unfortuntately.

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

i solved the problem. my intel gpu card had a setting turned on - conservative morphological anti-aliasing (CMAA) - it is supposed to work with 3d applications only but seems like it affected paint.net anyway (and some other programs as well on my computer).

  • Like 1
Link to comment
Share on other sites

  • toe_head2001 changed the title to paint.net won't start up and hangs (resolved)
  • toe_head2001 locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...