Jump to content

Configuring for CodeLab in European countries


xod
 Share

Recommended Posts

UPDATE: You can still do this if you want, but it is no longer necessary. More info.

 

 

 

If you set the operating system (Change system locale) for your country then you probably need to make two changes for CodeLab to work properly.

 

Control Panel ► Region ► Additional Settings ► Numbers

 

1. Change decimal symbol to DOT if it's comma

2. Change digit grouping symbol to COMMA if it's dot 

 

p1nvzgW.png

Edited by toe_head2001
  • Upvote 2
Link to comment
Share on other sites

  • 9 months later...

Numbers representation issue.

In European countries, and not only, the decimal symbol is comma, not dot. The digit grouping symbol is dot (in some countries).

 

Spoiler

u6C4Nt0.png

 

 

Edited by xod
Added image.
Link to comment
Share on other sites

  • 4 months later...

As of CodeLab v2.24, changing your Regional Settings is no longer necessary.

 

In the source document, the decimal will always be a dot.  A dot is what the compiler wants/needs.

However, when you open the UI Designer, you'll be able to use your default local regional settings.

commaDot.png

  • Like 1
  • Upvote 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...