Jump to content

Paint.net not starting after update to 4.0.9


Recommended Posts

If you can't attach the error, copy & paste the error message into a post.

Link to comment
Share on other sites

That's a fairly rare error. Congratulations! :D

I suspect you are seeing the result of a corrupted file.

First thing to try is repairing paint.net. Find your paint.net folder and run the exe named pdnrepair.

If that doesn't solve it, try downloading a fresh copy and installing that.

Link to comment
Share on other sites

Glad to hear it. Welcome to the forum :D

Link to comment
Share on other sites

btw, same issue as this: http://forums.getpaint.net/index.php?/topic/109243-program-crashes-at-open-with/

 

You're the 2nd to report it, afaik. I've put in a workaround for the next update. (I hesitate to call it a "fix" because Paint.NET isn't actually the thing that's broken here :) )

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...