Jump to content

plug-ins are not showing up in the dropdown menus


Recommended Posts

Ok, I have tried multiple time to add some plug-ins to PDN. I have made sure they are unzipped and are in the effects folder. I have even deleted everything and reloaded everything fresh. I am not sure what I am or am not doing, but I am at my wits end....Please help.

Link to comment
Share on other sites

Can you do a screenshot of your Paint.NET/Plugins folder here?

(in Vista, they have the snipping tool, or in XP, you can press print screen and paste it into Paint.NET)

And for reference, which plugins did you download? (so we can tell you which submenus they should be found under)

Link to comment
Share on other sites

Ok, Ed's and Madjik's plugins are scattered throughout the effects menus.

For example, Ed's True Blur will be under Effects>Blurs>True Blur; Madjik's Rosaces will be under Effects>Render>Roses, etc.

If you restart Paint.NET, and they are not showing up under any of the different effects sub-menus, then either they are blocked, or they have plugin load errors.

In Paint.NET, under "File", you can click "View Plugin Load Errors". If none are listed, then they must be blocked. If they are listed, please copy the report here for us to see.

If they are blocked, please refer to BoltBait's page (steps 4 & 5) to explain unblocking the plugins by clicking Here

Link to comment
Share on other sites

OK, when I go to file, will that option be there only IF there are errors? Because I do not have that option under my file menu. I also went ahead and checked to make sure the files were unlocked, and the majority did not have an unlock option, so I am assuming that means they were unlocked. The ones that did have the unlock button, I unlocked. So...after all that, I closed PDN, reopened it, and there was still nothing new and exciting for me....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...